ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Count per Day Plugin - Multiple Vulnerabilities

Product
Count per Day
Description
WordPress Count per Day plugin is prone to multiple vulnerabilities such as XSS and user could call a remote script to download arbitrary file from the target system.
Solution
Update the plugin.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-2012-0895
Versions
Affected In <= 3.1.0
Fixed In 3.1.1
Disclosure date
2012-01-12
Credits
6Scan