ThreatPress

WordPress Vulnerabilities Database

Back

WordPress CP Contact Form with Paypal plugin <= 1.2.97 - Authenticated Cross-Site Scripting (XSS) vulnerability

Product
CP Contact Form with Paypal
Description
Authenticated Cross-Site Scripting (XSS) vulnerability found in WordPress CP Contact Form with Paypal plugin (versions <= 1.2.97).
Solution
Update the WordPress CP Contact Form with Paypal plugin to the latest available version (at least 1.2.98).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.2.97
Fixed In 1.2.98
Disclosure date
2019-06-25
Submitter
ThreatPress