ThreatPress

WordPress Vulnerabilities Database

Back

WordPress CP Image Store with Slideshow Plugin <= 1.0.6 - Purchase ID Brute Force Prevention

Product
CP Image Store with Slideshow
Description
This plugin is prone to a purchase id brute force prevention vulnerability.
Solution
Update the plugin.
Classification
Type BYPASS
References
WordPress
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.6
Fixed In 1.0.7
Disclosure date
2015-07-13
Submitter
ThreatPress