ThreatPress

WordPress Vulnerabilities Database

Back

WordPress CP Multi View Event Calendar Plugin <= 1.1.4 - SQL Injection

Product
CP Multi View Event Calendar
Description
CP Multi View Event Calendar plugin is prone to an SQL injection vulnerability in "id" and "viewid" parameters. Also, there is a cross-site scripting vulnerability in "weekstartday" parameter.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 1.1.4
Fixed In 1.1.5
Disclosure date
2015-03-03
Credits
i0akiN SEC-LABORATORY