ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Creative Multi-Purpose Theme 9.1.3 - Stored XSS

Product
Creative Multi-Purpose
Description
Creative Multi-Purpose theme is prone to a stored XSS vulnerability.
Solution
Upgrade the theme.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
wp0Day.com
CVE
Name CVE-N/A
Versions
Affected In <= 9.1.3
Fixed In 9.1.4
Disclosure date
2016-06-06
Credits
wp0Day.com