ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Custom 404 Pro plugin <= 3.2.7 - Authenticated Reflected Cross-Site Scripting (XSS) vulnerability

Product
Custom 404 Pro
Description
Authenticated Reflected Cross-Site Scripting (XSS) vulnerability found in WordPress Custom 404 Pro plugin (versions <= 3.2.7).
Solution
Update the WordPress Custom 404 Pro plugin to the latest available version (at least 3.2.8).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 3.2.7
Fixed In 3.2.8
Disclosure date
2019-06-25
Submitter
ThreatPress