ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Custom CSS Pro plugin <= 1.0.3 - Cross-Site Request Forgery (CSRF) and Cross-Site Scripting (XSS) vulnerabilities

Product
Custom CSS Pro
Description
Cross-Site Request Forgery (CSRF) and Cross-Site Scripting (XSS) vulnerabilities found by Cryptography Laboratory in WordPress Custom CSS Pro plugin (versions <= 1.0.3).
Solution
Update the WordPress Custom CSS Pro plugin to the latest available version (at least 1.0.4).
Classification
Type Multi
References
Plugin changelog
CVE
Name CVE-2019-5984
Versions
Affected In <= 1.0.3
Fixed In 1.0.4
Disclosure date
2019-07-10
Credits
Cryptography Laboratory
Submitter
ThreatPress