ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Custom Field Suite Plugin <= 2.4 - Insufficient Authorisation

Product
Custom Field Suite
Description
Because of this vulnerability, attacker can import and export custom fields.
Solution
Update the plugin.
Classification
Type BYPASS
References
Pritect
CVE
Name CVE-N/A
Versions
Affected In <= 2.4
Fixed In 2.4.1
Disclosure date
2015-03-12
Credits
James Golovich