ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Custom Permalinks plugin <=1.1 - Cross-Site Scripting (XSS) vulnerability

Product
Custom Permalinks
Description
Cross-Site Scripting (XSS) vulnerability found in WordPress Custom Permalinks plugin (versions <=1.1).
Solution
Update the WordPress Custom Permalinks plugin to the latest available version (at least 1.2).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE
Name CVE-N/A
Versions
Affected In <=1.1
Fixed In 1.2
Disclosure date
2018-02-26
Submitter
ThreatPress