ThreatPress

WordPress Vulnerabilities Database

Back

WordPress CYSTEME Finder Plugin 1.3 - Arbitrary File Upload

Product
Cysteme Finder
Description
Arbitrary File Upload vulnerability was found in WordPress CYSTEME Finder Plugin 1.3. It allows remote attackers to upload aribitary files to the target server. This vulnerability exists in http://target_server/wp-content/plugins/cysteme-finder/php/connector.php file.
Solution
Update CYSTEME Finder Plugin to 1.4.
Classification
Type Arbitrary File Upload
References
Exploit DB
CVE
Name CVE-N/A
Versions
Affected In <= 1.3
Fixed In 1.4
Disclosure date
2016-08-24
Credits
T0w3ntum