ThreatPress

WordPress Vulnerability Database

Back

WordPress Data Tables Generator by Supsystic plugin <= 1.9.96 - SQL injection (SQLi) vulnerability

Product
Data Tables Generator by Supsystic
Description
SQL injection (SQLi) vulnerability found by Erik David Martin in WordPress Data Tables Generator by Supsystic plugin (versions <= 1.9.96).
Solution
Update the WordPress Data Tables Generator by Supsystic plugin to the latest available version (at least 1.9.97).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Plugin changelog
Vulnerability details
CVE
Name CVE-N/A
Versions
Affected In <= 1.9.96
Fixed In 1.9.97
Disclosure date
2021-02-08
Credits
Erik David Martin