ThreatPress

WordPress Vulnerabilities Database

Back

WordPress DB Backup Plugin <= 4.5 - Directory Traversal

Product
DB Backup
Description
Because of this vulnerability, the attackers can read arbitrary files in the "file" parameter.
Solution
Update the plugin.
Classification
Type Information Disclosure
References
CVE Mitre
CVE
Name CVE-2014-9119
Versions
Affected In <= 4.5
Fixed In 4.6
Disclosure date
2014-11-26
Credits
Henri Salo