ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Dbox 3D Slider Lite plugin <=1.2.2 - Multiple Authenticated SQL injection vulnerabilities

Product
Dbox 3D Slider Lite
Description
Multiple Authenticated SQL injection vulnerabilities found by DefenseCode in WordPress Dbox 3D Slider Lite plugin (versions <=1.2.2).
Solution
1/11/2018 - we were unable to find a patched version of this plugin. Latest version released two years ago.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=1.2.2
Disclosure date
2018-01-11
Credits
DefenseCode
Submitter
ThreatPress