ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Default Theme <= 2.2 - XSS

Product
Default
Description
Because of this vulnerability, the authenticated administrators can inject arbitrary web script or HTML.
Solution
Update the theme.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2007-3238
Versions
Affected In <= 2.2
Fixed In 2.3
Disclosure date
2007-06-14
Credits
Benjamin Flesch