ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Dexs PM System Plugin - Authenticated Persistent XSS

Product
Dexs PM System
Description
Dexs PM System plugin is prone to an authenticated persistent XSS vulnerability that exists because of input validation and output sanitization of the subject paramater. It allows an attacker to potentially hijack session authentication
Solution
Upgrade the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 1.0
Fixed In 1.1
Disclosure date
2013-10-15
Credits
TheXero