ThreatPress

WordPress Vulnerability Database

Back

WordPress Directories Pro premium plugin <= 1.3.45 - Authenticated Reflected Cross-Site Scripting (XSS) vulnerability

Product
Directories Pro
Description
Authenticated Reflected Cross-Site Scripting (XSS) vulnerability found by Jack Misiura (The Missing Link) in WordPress Directories Pro premium plugin (versions <= 1.3.45).
Solution
Update the WordPress Directories Pro premium plugin to the latest available version (at least 1.3.46).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Vulnerability details
Plugin changelog
CVE
Name CVE-2020-29303
Versions
Affected In <= 1.3.45
Fixed In 1.3.46
Disclosure date
2020-12-14
Credits
Jack Misiura