ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Disqus Comment System Plugin <= 2.77 - Multiple CSRF

Product
Disqus Comment System
Description
Because of these vulnerabilities, the attackers can hijack the authentication of administrators for requests that activate or deactivate the plugin via the "active" parameter to wp-admin/edit-comments.php.
Solution
Update the plugin.
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
CVE Mitre
CVE
Name CVE-2014-5346
Versions
Affected In <= 2.77
Fixed In 2.78
Disclosure date
2014-08-19