ThreatPress

WordPress Vulnerability Database

Back

WordPress DiveBook plugin <= 1.1.4 - Improper Authorisation Check vulnerability

Product
DiveBook
Description
Improper Authorisation Check vulnerability found by Hooper Labs in WordPress DiveBook plugin (versions <= 1.1.4).
Solution
2020-12-09 - we were unable to find a patched version of this plugin (Last updated: 10 years ago).
Classification
Type Unknown
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
Vulnerability details
CVE
Name CVE-2020-14205
Versions
Affected In <= 1.1.4
Fixed In 1.5.5
Disclosure date
2020-12-09
Credits
Hooper Labs