ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Divi premium theme <= 4.0.9 - Authenticated Code Injection

Product
Divi
Description
Authenticated Code Injection vulnerability found in WordPress Divi premium theme (versions <= 4.0.9).
Solution
Update the WordPress Divi premium theme to the latest available version (at least 4.0.10)
Classification
Type Unknown
OWASP Top 10 A1: Injection
References
Theme changelog
CVE
Name CVE-N/A
Versions
Affected In <= 4.0.9
Fixed In 4.0.10
Disclosure date
2020-01-05
Submitter
ThreatPress