ThreatPress

WordPress Vulnerabilities Database

Back

WordPress DMSGuestbook Plugin <= 1.7.0 - SQL Injection

Product
DMSGuestbook
Description
Because of this vulnerability in the administration panel, the authenticated administrators can execute arbitrary SQL commands via unspecified vectors.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2008-0616
Versions
Affected In <= 1.7.0
Fixed In 1.7.1
Disclosure date
2008-02-05
Credits
NBBN