ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Download Manager plugin <= 2.9.96 - Multiple vulnerabilities

Product
Download Manager
Description
Multiple vulnerabilities found in WordPress Download Manager plugin (versions <= 2.9.96).
Solution
Update the WordPress Download Manager plugin to the latest available version (at least 2.9.97).
Classification
Type Multi
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.9.96
Fixed In 2.9.97
Disclosure date
2019-06-16
Submitter
ThreatPress