ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Download Monitor Plugin <= 3.3.6.1 - XSS #1

Product
Download Monitor
Description
Because of this vulnerability in admin/admin.php, the attackers can inject arbitrary web script or HTML via the "sort" parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2013-5098
Versions
Affected In <= 3.3.6.1
Fixed In 3.3.6.2
Disclosure date
2013-08-09
Credits
Charlie Eriksen