ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Dropshix plugin <= 4.0.11 - Arbitrary Product Import vulnerability

Product
Dropshix
Description
Arbitrary Product Import vulnerability found in WordPress Dropshix plugin (versions <= 4.0.11).
Solution
Update the WordPress Dropshix plugin to the latest available version (at least 4.0.14).
Classification
Type Multi
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 4.0.11
Fixed In 4.0.14
Disclosure date
2019-06-25
Submitter
ThreatPress