ThreatPress

WordPress Vulnerabilities Database

Back

WordPress DukaPress Plugin <= 2.5.9 - SQL Injection

Product
DukaPress
Description
Because of this vulnerability, remote authenticated users can execute arbitrary SQL commands.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Vapid
CVE
Name CVE-N/A
Versions
Affected In <= 2.5.9
Fixed In 2.5.9.1
Disclosure date
2015-08-22
Credits
Larry W. Cashdollar