ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Duplicate Post Plugin <= 2.5 - SQL Injection

Product
Duplicate Post
Description
This plugin is prone to an SQL injection in duplicate-post-admin.php.
Solution
Upgrade the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE
Name CVE-N/A
Versions
Affected In <= 2.5
Fixed In 2.6
Disclosure date
2014-08-01