ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Duplicator plugin <=1.2.32 - Cross-Site Scripting (XSS) vulnerability

Product
Duplicator
Description
Cross-Site Scripting (XSS) vulnerability found in WordPress Duplicator plugin versions <=1.2.32
Solution
Update the WordPress Duplicator plugin to the latest available version (at least 1.2.33).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2018-7543
Versions
Affected In <=1.2.32
Fixed In 1.2.33
Disclosure date
2018-03-28
Submitter
ThreatPress