ThreatPress

WordPress Vulnerabilities Database

Back

WordPress DZS Video gallery Plugin 8.60 - Multiple Vulnerabilities

Product
DZS Video Gallery
Description
DZS Video gallery plugin is prone to unauthenticated CSRF and XSS vulnerabilities.
Solution
Upgrade the plugin.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 8.60
Fixed In 8.61
Disclosure date
2016-03-11
Credits
Colette Chamberland