ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Easy Banners Plugin <= 1.4 - XSS

Product
Easy Banners
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML via the "name" parameter to wp-admin/options-general.php.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4723
Versions
Affected In <= 1.4
Fixed In 1.5
Disclosure date
2014-07-07
Credits
Ashiyane Digital Security Team