ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Easy Digital Downloads plugin <= 2.9.15 - Stored Cross-Site Scripting (XSS) vulnerability

Product
Easy Digital Downloads
Description
Stored Cross-Site Scripting (XSS) vulnerability found in WordPress Easy Digital Downloads plugin (versions <= 2.9.15).
Solution
Update the WordPress Easy Digital Downloads plugin to the latest available version (at least 2.9.16).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.9.15
Fixed In 2.9.16
Disclosure date
2019-06-16
Submitter
ThreatPress