ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Easy MailChimp Forms Plugin <= 6.0.5.5 - Local File Inclusion

Product
Easy MailChimp Forms
Description
Because of this vulnerability, attackers can run arbitrary PHP code.
Solution
Update the plugin.
Classification
Type Local File Inclusion
OWASP Top 10 A1: Injection
References
SumOfPwn
CVE
Name CVE-N/A
Versions
Affected In <= 6.0.5.5
Fixed In 6.1
Disclosure date
2016-07-13
Submitter
ThreatPress