ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Easy Media Gallery Plugin 1.2.59 - Multiple Vulnerabilities

Product
Easy Media Gallery
Description
This plugin is prone to a cross site scripting and cross site request forgery vulnerabilities.
Solution
Upgrade the plugin.
Classification
Type Multi
References
Vexatious Tendencies
CVE
Name CVE-N/A
Versions
Affected In <= 1.2.59
Fixed In 1.2.60
Disclosure date
2014-09-17
Submitter
ThreatPress