ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Easy Pdf Restaurant Menu Upload plugin <= 1.1.1 - Cross-Site Scripting (XSS) vulnerability

Product
Easy pdf restaurant menu upload
Description
Cross-Site Scripting (XSS) vulnerability found in WordPress Easy Pdf Restaurant Menu Upload plugin (versions <= 1.1.1).
Solution
Update the WordPress Easy Pdf Restaurant Menu Upload plugin to the latest available version (at least 1.1.2).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.1.1
Fixed In 1.1.2
Disclosure date
2019-06-25
Submitter
ThreatPress