ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Easy Photo Album Plugin <= 1.1.5 - Information Disclosure

Product
Easy Photo Album
Description
This plugin is prone to an information disclosure vulnerability.
Solution
Update the plugin.
Classification
Type Information Disclosure
OWASP Top 10 A2: Broken Authentication and Session Management
References
WordPress
CVE
Name CVE-N/A
Versions
Affected In <= 1.1.5
Fixed In 1.1.6
Disclosure date
2016-04-10