ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Easy Property Listings plugin <= 3.3.5 - Cross-Site Scripting (XSS) vulnerability

Product
Easy Property Listings
Description
Cross-Site Scripting (XSS) vulnerability found in WordPress Easy Property Listings plugin (versions <= 3.3.5).
Solution
Update the WordPress Easy Property Listings plugin to the latest available version (at least 3.4).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 3.3.5
Fixed In 3.4
Disclosure date
2019-08-19
Submitter
ThreatPress