ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Easy Social Icons Plugin <= 1.2.3.1 - SQL Injection

Product
Easy Social Icons
Description
Because of this vulnerability, authenticated administrators can execute arbitrary SQL commands.
Solution
Upgrade this plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 1.2.3.1
Fixed In 1.2.4
Disclosure date
2015-07-22
Credits
Marcin Probola
Submitter
ThreatPress