ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Echosign Plugin <= 1.1 - Reflected Cross Site Scripting

Product
Echosign
Description
This plugin is prone to a reflected cross site scripting vulnerability, because "page" and "id" parameters are not sanitized.
Solution
There is no fix available.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Packet Storm Security
CVE
Name CVE-N/A
Versions
Affected In <= 1.1
Fixed In 1.2
Disclosure date
2016-04-21
Credits
Rahul Pratap Singh