ThreatPress

WordPress Vulnerabilities Database

Back

WordPress ECPay Logistics for WooCommerce plugin <= 1.2.181030 - Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability

Product
ECPay Logistics for WooCommerce
Description
Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability found by Ricardo Sanchez in WordPress ECPay Logistics for WooCommerce plugin (versions <= 1.2.181030).
Solution
06 Sep 2019 - we were unable to find a patched version of this plugin. Deactivate and uninstall.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.2.181030
Disclosure date
2019-09-06
Credits
Ricardo Sanchez
Submitter
ThreatPress