ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Ecwid Shopping Cart Plugin <= 4.4.3 - Unauthenticated PHP Object Injection

Product
Ecwid Shopping Cart
Description
Because of this vulnerability, attackers can execute arbitrary PHP code.
Solution
Update the plugin.
Classification
Type BYPASS
References
SecLists
CVE
Name CVE-N/A
Versions
Affected In <= 4.4.3
Fixed In 4.4.4
Disclosure date
2016-08-08
Credits
Yorick Koster
Submitter
ThreatPress