ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Editorial Calendar Plugin <= 2.6 - Cross Site Scripting

Product
Editorial Calendar
Description
This plugin is prone to a post title XSS vulnerability.
Solution
Upgrade the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE
Name CVE-N/A
Versions
Affected In <= 2.6
Fixed In 2.7
Disclosure date
2015-05-15