ThreatPress

WordPress Vulnerabilities Database

Back

WordPress EELV Newsletter Plugin <= 3.4.3 - Cross Site Scripting

Product
EELV Newsletter
Description
This plugin is prone to a cross site scripting vulnerability in lettreinfo.php.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE
Name CVE-N/A
Versions
Affected In <= 3.4.3
Fixed In 3.5.0
Disclosure date
2015-05-15