ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Efence Plugin <= 1.3.2 - Multiple XSS

Product
Efence
Description
Because of these vulnerabilities in callback.php, the attackers can inject arbitrary web script or HTML.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4526
Versions
Affected In <= 1.3.2
Fixed In 1.3.3
Disclosure date
2014-06-23
Credits
Prajal Kulkarni