ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Elegant Themes <= 2.6.3 - Privilege Escalation

Product
Elegant
Description
WordPress Elegant Themes' products, such as Divi Builder, Divi, Extra and Divi 2.3, are prone to a privilege escalation vulnerability.
Solution
Update the theme.
Classification
Type BYPASS
OWASP Top 10 A2: Broken Authentication and Session Management
References
Pritect
WP-Tavern
CVE
Name CVE-N/A
Versions
Affected In <= 2.6.3
Fixed In 2.6.4
Disclosure date
2016-02-18
Submitter
ThreatPress