ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Elementor Page Builder <=1.7.12 - Authenticated Unrestricted Editing vulnerability

Product
Elementor Page Builder
Description
Authenticated Unrestricted Editing vulnerability found by James Golovich in WordPress Elementor Page Builder (version <=1.7.12).
Solution
Update the WordPress Elementor Page Builder to the latest available version (at least 1.8.0).
Classification
Type Unknown
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=1.7.12
Fixed In 1.8.0
Disclosure date
2017-12-02
Credits
James Golovich
Submitter
ThreatPress