ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Elementor Page Builder <=1.8.7 - Potential Privilege Escalation vulnerability

Product
Elementor Page Builder
Description
Potential Privilege Escalation vulnerability found in WordPress Elementor Page Builder (versions <=1.8.7).
Solution
Update the WordPress Elementor Page Builder to the latest available version (at least 1.8.8).
Classification
Type Unknown
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=1.8.7
Fixed In 1.8.8
Disclosure date
2017-12-02
Submitter
ThreatPress