ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Elementor Page Builder plugin <= 2.8.4 - Authenticated Reflected Cross-Site Scripting (XSS) vulnerability

Product
Elementor Page Builder
Description
Authenticated Reflected Cross-Site Scripting (XSS) vulnerability found by Impenetrable in WordPress Elementor Page Builder plugin (versions <= 2.8.4).
Solution
Update the WordPress Elementor Page Builder plugin to the latest available version (at least 2.8.5).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2020-8426
Versions
Affected In <= 2.8.4
Fixed In 2.8.5
Disclosure date
2020-01-30
Credits
Impenetrable
Submitter
ThreatPress