ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Email Encoder Bundle Plugin <= 1.4.1 - Cross Site Scripting

Product
Email Encoder Bundle
Description
Because of this vulnerability, unauthenticated users can inject HTML or JS code.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Vapid
CVE
Name CVE-N/A
Versions
Affected In <= 1.4.1
Fixed In 1.4.2
Disclosure date
2015-08-10
Credits
Marcin Probola
Submitter
ThreatPress