ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Email Log plugin <=2.2.2 - Stored Cross-Site Scripting (XSS) vulnerability

Product
Email Log
Description
Stored Cross-Site Scripting (XSS) vulnerability found by Yehuda in WordPress Email Log plugin (versions <=2.2.2).
Solution
Update the WordPress Email Log plugin to the latest available version (at least 2.2.3).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=2.2.2
Fixed In 2.2.3
Disclosure date
2017-11-20
Credits
Yehuda
Submitter
ThreatPress