ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Email Newsletter Plugin 8.0 - Information Disclosure Vulnerability

Product
Email Newsletter
Description
WordPress Email Newsletter plugin is prone to an information disclosure vulnerability. It allows an attacker to obtain sensitive information that may aid in further attacks.
Solution
Update the plugin.
Classification
Type Information Disclosure
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 8.0
Fixed In 8.1
Disclosure date
2012-06-07
Credits
Sammy FORGIT