ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Email Subscribers & Newsletters plugin <= 4.1.6 - Cross-Site Scripting (XSS) vulnerability

Product
Email Subscribers & Newsletters
Description
Cross-Site Scripting (XSS) vulnerability found by ivoschyk-cs in WordPress Email Subscribers & Newsletters plugin (versions <= 4.1.6).
Solution
Update the WordPress Email Subscribers & Newsletters plugin to the latest available version (at least 4.1.7).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2019-14364
Versions
Affected In <= 4.1.6
Fixed In 4.1.7
Disclosure date
2019-08-14
Credits
ivoschyk-cs
Submitter
ThreatPress