ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Email Subscribers & Newsletters plugin <=4.2.2 - Multiple security issues

Product
Email Subscribers & Newsletters
Description
Multiple security issues found by WordFence in WordPress Email Subscribers & Newsletters plugin (versions <=4.2.2).
Solution
Update the WordPress Email Subscribers & Newsletters plugin to the latest available version (at least 4.2.3).
Classification
Type Multi
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=4.2.2
Fixed In 4.2.3
Disclosure date
2019-11-13
Credits
WordFence
Submitter
ThreatPress